preguntado por anónimo Jun 22, 2017 en AnyDesk

1 Respuesta

0 votos

Puede conectar/dar soporte a equipos con los siguientes sistemas operativos:

  • Windows XP o superior
  • Windows Server 2003 o superior
  • macOS: OS X Yosemite 10.10 o superior
  • GNU/Linux 2.5.0 o superior (varias distros) 
  • FreeBSD 2.1.1 o superior
El listado actualizado se puede encontrar en: anydesk.com/platforms. 
respondido por SOGYO Jun 22, 2017

Recibe las novedades semanalmente en tu correo

Preguntas relacionadas

1 respuesta
preguntado por anónimo Nov 14, 2017 en AnyDesk | 131 visitas